Töltés...
0 fájlt kedvelt
17 hozzászólás
0 videó
0 feltöltés
0 követő
  • Default

    Hi @ikt
    I tried the new gears.asi but game still crashed.
    Here is the gears.log : https://pastebin.com/tMRn7iPS

  • Default

    Hey @ikt
    I installed an older version of G Hub and deleted all ScriptHookVDotNet files from GTA 5 folder but still same error.

  • Default

    I'v also made the following changes to no avail:

    1) Toggled off read-only mode for GTA 5 folder
    2) Uninstalled recent windows updates

  • Default

    Hi @ikt
    I just made my game crash again and here is my updated log file

    [13:10:51.022] [ INFO ] Manual Transmission v5.3.0 (built May 8 2021 11:35:20) (d82aae2)
    [13:10:51.022] [ INFO ] SHV API Game version: VER_1_0_2245_0_NOSTEAM (68)
    [13:10:51.022] [ INFO ] Running executable: D:\Games\GTAV\GTA5.exe
    [13:10:51.023] [ INFO ] File Version: 1.0.2245.0
    [13:10:51.023] [ INFO ] Using offsets based on SHV API version [VER_1_0_2245_0_NOSTEAM] (68)
    [13:10:51.026] [ INFO ] Script registered
    [13:12:28.498] [ INFO ] Script started
    [13:12:28.528] [ INFO ] [Settings] Timers: No timers registered
    [13:12:28.530] [ INFO ] Settings read
    [13:12:28.531] [WARNING] Vehicle settings file [D:\Games\GTAV\ManualTransmission\Vehicles\R32.ini] contained no model names or plates, skipping...
    [13:12:28.531] [ INFO ] Configs loaded: 10
    [13:12:31.115] [ INFO ] [Compat] Setting up TrainerV
    [13:12:31.115] [ INFO ] [Compat] Setting up DashHook
    [13:12:31.115] [ INFO ] [Compat] Setting up DismembermentASI
    [13:12:31.115] [ INFO ] [Compat] DismembermentASI.asi not found
    [13:12:31.115] [ INFO ] [Compat] Setting up HandlingReplacement
    [13:12:31.115] [ INFO ] [Wheel] Initializing input devices
    [13:12:31.116] [ INFO ] [Wheel] Setting up DirectInput interface
    [13:12:31.143] [ INFO ] [Wheel] Found 1 device(s)
    [13:12:31.143] [ INFO ] [Wheel] Name: Logitech G HUB G29 Driving Force Racing Wheel USB
    [13:12:31.143] [ INFO ] [Wheel] GUID: {B4D25250-B3E4-11EB-8003-444553540000}
    [13:12:31.143] [ INFO ] [Wheel] Devices initialized
    [13:12:31.143] [ INFO ] [Wheel] Initializing force feedback
    [13:12:31.144] [ INFO ] [Wheel] Initializing FFB effects (axis: lX)
    [13:12:31.164] [ INFO ] [Wheel] Initializing force feedback success
    [13:12:31.164] [ INFO ] [Wheel] Steering wheel initialization finished
    [13:12:31.165] [ INFO ] START: Initialization finished
    [13:12:38.533] [ INFO ] Checking for updates
    [13:12:38.929] [ INFO ] No update available, latest version: [v5.3.0]
    [13:13:08.527] [ INFO ] [Settings] Timers: No timers registered
    [13:13:08.530] [ INFO ] Settings read
    [13:13:08.530] [ INFO ] [Wheel] Initializing input devices
    [13:13:08.530] [ INFO ] [Wheel] Setting up DirectInput interface
    [13:13:08.555] [ INFO ] [Wheel] Found 1 device(s)
    [13:13:08.555] [ INFO ] [Wheel] Name: Logitech G HUB G29 Driving Force Racing Wheel USB
    [13:13:08.555] [ INFO ] [Wheel] GUID: {B4D25250-B3E4-11EB-8003-444553540000}
    [13:13:08.555] [ INFO ] [Wheel] Devices initialized
    [13:13:08.555] [ INFO ] [Wheel] Initializing force feedback
    [13:13:08.556] [ INFO ] [Wheel] Initializing FFB effects (axis: lX)

    Kinyitás a teljes hozzászólás megtekintéséhez
  • Default

    Script name and version: 5.3.0
    SP/FiveM/other environment: SP
    Pastebin link to log files and configuration files: https://pastebin.com/r6ZwbwCu
    Concise, clear description of the issue: It was working fine until last week when switching Manual Transmission on/off resulted in the game crashing. It happens only when the wheel is connected. It also crashes when setting button keys for the wheel after configuring the steering and pedal setup.
    Steps to reliably reproduce the issue: Above steps
    What you have already tried: Installed aio runtimes, updated drivers, updated windows, removed all mods except MT
    Equipment used: Logitech G29
    Possibly interfering mods: None

  • Default

    Application: GTA5.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: exception code c0000005, exception address 00007FF6B7CEB23C

    Faulting application name: GTA5.exe, version: 1.0.2245.0, time stamp: 0x60424894
    Faulting module name: GTA5.exe, version: 1.0.2245.0, time stamp: 0x60424894
    Exception code: 0xc0000005
    Fault offset: 0x0000000000a2b23c
    Faulting process id: 0x2968
    Faulting application start time: 0x01d7556d780863fd
    Faulting application path: D:\Games\GTAV\GTA5.exe
    Faulting module path: D:\Games\GTAV\GTA5.exe
    Report Id: 40b6ea61-25a5-4d2a-a07f-f25237e707b0
    Faulting package full name:
    Faulting package-relative application ID:

    These are the two errors I got on Event Viewer.

    Here is my Gears.log :

    [15:28:53.768] [ INFO ] Manual Transmission v5.3.0 (built May 8 2021 11:35:20) (d82aae2)
    [15:28:53.769] [ INFO ] SHV API Game version: VER_1_0_2245_0_NOSTEAM (68)
    [15:28:53.769] [ INFO ] Running executable: D:\Games\GTAV\GTA5.exe
    [15:28:53.769] [ INFO ] File Version: 1.0.2245.0
    [15:28:53.769] [ INFO ] Using offsets based on SHV API version [VER_1_0_2245_0_NOSTEAM] (68)
    [15:28:53.773] [ INFO ] Script registered
    [15:30:16.976] [ INFO ] Script started
    [15:30:17.009] [ INFO ] [Settings] Timers: No timers registered
    [15:30:17.011] [ INFO ] Settings read
    [15:30:17.012] [WARNING] Vehicle settings file [D:\Games\GTAV\ManualTransmission\Vehicles\R32.ini] contained no model names or plates, skipping...
    [15:30:17.012] [ INFO ] Configs loaded: 10
    [15:30:19.781] [ INFO ] [Compat] Setting up TrainerV
    [15:30:19.781] [ INFO ] [Compat] Setting up DashHook
    [15:30:19.782] [ INFO ] [Compat] Setting up DismembermentASI
    [15:30:19.782] [ INFO ] [Compat] DismembermentASI.asi not found
    [15:30:19.782] [ INFO ] [Compat] Setting up HandlingReplacement
    [15:30:19.782] [ INFO ] [Wheel] Initializing input devices
    [15:30:19.782] [ INFO ] [Wheel] Setting up DirectInput interface
    [15:30:19.807] [ INFO ] [Wheel] Found 1 device(s)
    [15:30:19.807] [ INFO ] [Wheel] Name: Logitech G HUB G29 Driving Force Racing Wheel USB
    [15:30:19.807] [ INFO ] [Wheel] GUID: {B4D25250-B3E4-11EB-8003-444553540000}
    [15:30:19.807] [ INFO ] [Wheel] Devices initialized
    [15:30:19.807] [ INFO ] [Wheel] Initializing force feedback
    [15:30:19.808] [ INFO ] [Wheel] Initializing FFB effects (axis: lX)
    [15:30:19.827] [ INFO ] [Wheel] Initializing force feedback success
    [15:30:19.828] [ INFO ] [Wheel] Steering wheel initialization finished
    [15:30:19.828] [ INFO ] START: Initialization finished
    [15:30:19.828] [ INFO ] [Telemetry] Starting UDP on 127.0.0.1:20777
    [15:30:27.014] [ INFO ] Checking for updates
    [15:30:27.273] [ INFO ] No update available, latest version: [v5.3.0]
    [15:39:12.243] [ INFO ] PATCH: Init shutdown
    [15:39:12.243] [ INFO ] PATCH: Script shut down cleanly

    Kinyitás a teljes hozzászólás megtekintéséhez
    2021. június 1.
  • Default

    Game crashes when I alt+tab out and try to get back in. Also I noticed that MXAO shader in reshade stops working when I get in car with MT enabled.

    2021. május 31.
  • Default

    @kingofcali thanks for the workaround!

    2021. május 31.
  • Default

    I'm facing the same issue. It is such a great mod...cant play the game without it plz help

    2021. május 30.
  • Default

    best car engine sound pack there is hands down!

    2021. május 30.